Investigating - Partial API Outage

Incident Report for Backslash Security

Resolved

This incident has been resolved.
Posted Jun 16, 2026 - 15:49 UTC

Update

This incident has been resolved. Our API and backend services are fully operational.

We have identified the root cause and applied a fix. We are continuing to monitor to ensure stability.
Posted Jun 16, 2026 - 15:48 UTC

Investigating

We are currently investigating a partial outage affecting our API and some backend services. Users may experience intermittent errors or increased response times.

We are working to identify the root cause and will provide an update within 30 minutes.
Posted Jun 16, 2026 - 15:14 UTC
This incident affected: Application API.